Murmansk-Trainz
Воскресенье, 21 Октября 2018, 17:50
Форма входа
Логин:
Пароль:

ПОИСК
НАШ ОПРОС
Разрешение экрана вашего монитора по горизонтали
Мини-чат

Статистика

[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]


  • Страница 68 из 68
  • «
  • 1
  • 2
  • 66
  • 67
  • 68
Модератор форума: Alexa, FILIN  
Форум » Trainz Railroad Simulator » Проблемы с игрой » Вопросы для новичков
Вопросы для новичков
jvanДата: Понедельник, 10 Сентября 2018, 14:38 | Сообщение # 1006
Группа: Постоянный
Сообщений: 200
Версия игры: ts 12 build 61388 (3.7)
FILIN, мне жалко удалять все, т.к. сценарии скачал с длс и зависимости к нему. Тем не менее, в сценарии взятого с длс, присутствуют зависимости борт85 и в зависимостях с длс, требуются зависимости опять его же. Обычно стараюсь заменить его куиды на оригиналы, но такие не понятно чем заменять. Для кучи, я и так уже 500 гб с куидами, безвозвратно утерял, часть из них теперь не найдешь, т.к. сайты где брал уже не существуют.

Добавлено (15 Сентября 2018, 11:22)
---------------------------------------------
У меня такой вопрос, если кто-то сталкивался. Хочу например перенести всю базу ptp и ts2004 в ts12. Как это можно сделать, не сохраняя в cdp. В 10 и 12, понятно просто папки локал и оригинал скопировать и вставить и обновить базу. Однако, например в ptp данные папки пустые и не понятно как перенести базу. Или она хранится только в архиве ptp2.ja и только его надо потрошить. Может есть другие какие-либо варианты.

Добавлено (03 Октября 2018, 18:08)
---------------------------------------------
Не знаю с чем установил этих гребаных пассажиров: Prod Passengers 2012,<kuid:-25:1235>, но в итоге он мне всех пассажиров положил. Встроенные Passengers,<kuid:-3:11061> находятся в ауте. Что это за новые плебеи появились и почему гасят всех других обывателей.

 
FILINДата: Четверг, 04 Октября 2018, 08:19 | Сообщение # 1007
Группа: Модератор
Сообщений: 2050
Trainz User ID: 738676
Версия игры: TS12 3.7, T:ANE 4.5
А зачем так ругаться? Это официальное обновление дефолтных аурановских пассажиров, есть на DLS c 13 июля сего года, ничего криминального нет.
Цитата jvan ()
Что это за новые плебеи появились и почему гасят всех других обывателей.
Посмотри на obsolete-table в конфиге этого ассета и поймёшь почему. Если они тебе не нравятся эти паксы, удали их и дело с концом.


TRS 12 build 61388(Auran)
T:ANE RC build 82201(Auran)
User ID:738676
 
jvanДата: Четверг, 04 Октября 2018, 14:55 | Сообщение # 1008
Группа: Постоянный
Сообщений: 200
Версия игры: ts 12 build 61388 (3.7)
FILIN, спасибо что объяснил. Ругаюсь потому, что и кенгуру может подложить свинью. Поставишь обновление и в итоге получаешь какой-нибудь паровозик. У меня в 3.6 просочилась бацилла Prod Passengers 2010,<kuid:-3:12060> и заморозило нормальных пассажиров Passengers,<kuid:-3:11060>. После этого пришлось всю базу восстанавливать.
Кстати, а что за куид kemal выложил <kuid:-3:12060> НЕ УДАЛЯТЬ! НЕ ПЕРЕЗАПИСЫВАТЬ!, вроде патч от вредных пассажиров. Он работает в 3.6 или только подходит для 3.7.
 
FILINДата: Четверг, 04 Октября 2018, 15:45 | Сообщение # 1009
Группа: Модератор
Сообщений: 2050
Trainz User ID: 738676
Версия игры: TS12 3.7, T:ANE 4.5
jvan, если ты это имеещь в виду: http://kuid.trainz-mp.ru/kuid/fffffffd00002f1c00 , то посмотри на тег trainz-build в конфиге, соответственно ответ на вопрос
Цитата jvan ()
Он работает в 3.6
будет "да", а лучше поставь обновлённый аурановский, он тоже подходит.
И ещё по поводу обновления, прочитай эти два поста: https://forum.trainzup.net/showthr....t508974


TRS 12 build 61388(Auran)
T:ANE RC build 82201(Auran)
User ID:738676
 
jvanДата: Четверг, 04 Октября 2018, 16:51 | Сообщение # 1010
Группа: Постоянный
Сообщений: 200
Версия игры: ts 12 build 61388 (3.7)
FILIN, но то что билд 2.9 не всегда говорит о том, что он подойдет для версии 2.9 и выше. У него могут быть зависимости, например для 3.7 и выше, поэтому работать в 3.6 он не будет. Правда посмотрел, в данном случае у него одна зависимость <kuid:-3:10091> и получается работать в 3.6 он должен. Но про 3.6 спросил на всякий случай, может там еще какие-либо проблемы, поставишь глюканет еще чего-нибудь. Я в 3.6 куиды не обновляю, т.к. там у меня стоит старый хлам и лучше его не трогать, а то обновишь перестанут работать карты и сценарии, ну нафиг работает и хорошо.
ЗЫЖ и не согласен я с критерием легальность - только длс. На длс например лежат битые куиды и пустышки (паровозики), кроме того, некоторые авторы не выкладывают свой контент на длс, однако это не говорит о том, что он левый и т.д.


Сообщение отредактировал jvan - Четверг, 04 Октября 2018, 17:07
 
FILINДата: Четверг, 04 Октября 2018, 20:48 | Сообщение # 1011
Группа: Модератор
Сообщений: 2050
Trainz User ID: 738676
Версия игры: TS12 3.7, T:ANE 4.5
Цитата jvan ()
и не согласен я с критерием легальность - только длс
В данном случае имелся в виду конкретный ассет обновлённых пассажиров, а не все подряд.


TRS 12 build 61388(Auran)
T:ANE RC build 82201(Auran)
User ID:738676
 
Форум » Trainz Railroad Simulator » Проблемы с игрой » Вопросы для новичков
  • Страница 68 из 68
  • «
  • 1
  • 2
  • 66
  • 67
  • 68
Поиск:

Murmansk-Trainz | © 2018-2010. Все права защищены.