Murmansk-Trainz
Пятница, 02 Декабрь 2016, 20:57
Форма входа
Логин:
Пароль:

ПОИСК
НАШ ОПРОС
Разрешение экрана вашего монитора по горизонтали
Мини-чат

Статистика

[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]


Страница 7 из 146«1256789145146»
Модератор форума: Alexa, FILIN 
Форум » Trainz Railroad Simulator » Проблемы с игрой » Проблемы с Trainz (Нечисть? Вам сюда!)
Проблемы с Trainz
MikhailVoekovДата: Четверг, 25 Декабрь 2008, 20:48 | Сообщение # 1
Мурманчанин
Группа: Администратор
Сообщений: 1457
Если в Trainz появился глюк и ошибка, обращайтесь сюда!

РО-121-2

Фанат старых кругломордых ведер.
 
MICHEL_152Дата: Вторник, 23 Июнь 2009, 02:38 | Сообщение # 91
Группа: Постоянный
Сообщений: 123
Версия игры: TS12 build 61388
Возможно, обратился не сюда, я на Вашем форуме первый раз, если что, извините. Подскажите, где скачать запчасти для такой техники, как ВЛ-23 и М62? Еще такая проблема. При попытке установки запчастей ЭД4М-0157 мой Content Manager отказывается ставить куид er2_motor bogey. Тележку для моторника, если я правильно понял. Из-за этого все электрички ЭД9 и ЭД4 без моторных вагонов. Подскажите, пожалуйста, как исправить это, и можно ли исправить вообще? Заранее спасибо.

Любовь моя железная дорога
Могучая стальная колея...
 
Joe-4Дата: Вторник, 23 Июнь 2009, 17:48 | Сообщение # 92
Группа: Удаленные





Kardanovskiy, М62 со всеми прибамбасами. http://ifolder.ru/12785617
А с остальным я даже и не знаю. huh
 
Эд9мДата: Суббота, 27 Июнь 2009, 21:14 | Сообщение # 93
Группа: Постоянный
Сообщений: 191
Пацаны у меня такая прблема: корче сижу в тр-зе, где то пол часа, потом пропадает звук.Но может быть такое, что весь день просижу и не прпадет.А начилось с того, что переставил винду.Запустил тр-з, а звук, через пол часа прпал.Потом пробовал сколько угодно раз менять винду не помагало.Помогите пожалуйста, если можете. cry sad cry sad

Упячне воине отакуе111111
 
Joe-4Дата: Суббота, 27 Июнь 2009, 21:41 | Сообщение # 94
Группа: Удаленные





Quote (Эд9м)
Пацаны у меня такая прблема: корче сижу в тр-зе, где то пол часа, потом пропадает звук.Но может быть такое, что весь день просижу и не прпадет.А начилось с того, что переставил винду.Запустил тр-з, а звук, через пол часа прпал.Потом пробовал сколько угодно раз менять винду не помагало.Помогите пожалуйста, если можете.

Возможно дело не в винде и не в звуке! У меня была немного схожая проблема, короче, все наверное знают звук контроллера М62, когда набираешь позиции!? Типа - "Щелчки" раздаются, изначально у меня игра стояла на минимальных графических свойствах(графика по минимуму), все шло нормально, все звуки были! Но когда я поставил самое максимальное разрешение игры(графика, текстуры, экран на 1440+900 и т.д), то начались проблемы с контроллером - "Щелчки набора позиций" стали пропадать время от времени!
То есть возможно твоя беда в настройках, параметрах игры. Попробуй по минимуму поставить все.
 
zebsterДата: Среда, 01 Июль 2009, 10:48 | Сообщение # 95
Группа: Удаленные





Люди помогите с проблемой: скачал с этого сайта вагоны, локи, установил, в меню они отображаются, а на рельсы не ставятся sad . Trainz 2006 SP1. Заранее спаибо.
 
ТуристДата: Среда, 01 Июль 2009, 12:12 | Сообщение # 96
Группа: Удаленные





В смысле не отображаются? Есть в списке но не видно как ПС?
 
zebsterДата: Среда, 01 Июль 2009, 13:57 | Сообщение # 97
Группа: Удаленные





Да, захожу в редактор, в списке они есть а использовать их не могу(не видно 3д изображения вагона в маленьком окне под списком и не ставится на рельсы)
 
ТуристДата: Среда, 01 Июль 2009, 14:03 | Сообщение # 98
Группа: Удаленные





Значит к ним не хватает куидов. Как узнать каких куидов не хватает смотри тут
 
zebsterДата: Среда, 01 Июль 2009, 14:08 | Сообщение # 99
Группа: Удаленные





Большое спасибо
 
raiserДата: Четверг, 23 Июль 2009, 16:43 | Сообщение # 100
Группа: Удаленные





пацаны у меня такая проблема в некоторых допах сцепка становиться белой
как можно это исправить :'(

Добавлено (23.07.2009, 16:33)
---------------------------------------------

Quote (raiser)
вот картинка
Прикрепления: 7474432.png(183Kb)
 
Joe-4Дата: Воскресенье, 26 Июль 2009, 18:33 | Сообщение # 101
Группа: Удаленные





Ребята, у меня такая проблема - во общем глючит ВЛ10-1628, я все делаю по инструкции, которая на пульте помощника лежит, но все равно глюки! Ну не могу я 379М утопить в пол! sad Может дело в какой то ошибке? Что означают эти два восклицательные знака, в списке у 1628го?
 
N53Дата: Воскресенье, 26 Июль 2009, 19:30 | Сообщение # 102
Группа: Удаленные





Ошибка в деталях. Посмотри какое давление в ТМ (Тормозной Магистрали), если выше 1,5 атм то УБТ заблокировано.

Сообщение отредактировал N53 - Воскресенье, 26 Июль 2009, 19:30
 
Joe-4Дата: Воскресенье, 26 Июль 2009, 19:35 | Сообщение # 103
Группа: Удаленные





Quote (N53)
Ошибка в деталях. Посмотри какое давление в ТМ (Тормозной Магистрали), если выше 1,5 атм то УБТ заблокировано.

4 атм. sad
 
N53Дата: Воскресенье, 26 Июль 2009, 20:51 | Сообщение # 104
Группа: Удаленные





Он у тебя с вагонами? Бывает из-за вагонов с корявым enginespec`ом давление выше нормы. Когда начинаешь сессию, всё должно быть по нулям, только в ГР (Главном Резервуаре) около 8 атм.

P.S. тут моё видео с запуском, отправлением, ездой и торможением на ВЛ10-1628 http://vkontakte.ru/video6881619_91919344

Сообщение отредактировал N53 - Воскресенье, 26 Июль 2009, 20:53
 
Joe-4Дата: Воскресенье, 26 Июль 2009, 21:29 | Сообщение # 105
Группа: Удаленные





Quote (N53)
Он у тебя с вагонами? Бывает из-за вагонов с корявым enginespec`ом давление выше нормы. Когда начинаешь сессию, всё должно быть по нулям, только в ГР (Главном Резервуаре) около 8 атм.

Нет, без вагонов! Просто две секции! sad
Я включаю ВУ, потом нажимаю на кнопку токоприемника(как и на видео), потом кнопка токоприемник-1 и не чего не происходит! А на видео видно, что ты нажимаешь на токоприемник, потом токоприемник-1, гаснет лампа РКЗ, появляется напряжение на приборе контакт. сет.
Потом(на видео) ты опускаешь тормоз локомотива, и стрелка ТЦ опускается к нулю! Потом ты опускаешь кран машиниста, на видео отчетливо видно на кране написано "Кран 354 отпуск и зарядка" и стрелка в ТМ поднимается до 6 или до 8 вроде. А у меня, когда я отпускаю кран машиниста не видно надписей. Надписи "Отпуск и зарядка" у меня нет. sad
 
Форум » Trainz Railroad Simulator » Проблемы с игрой » Проблемы с Trainz (Нечисть? Вам сюда!)
Страница 7 из 146«1256789145146»
Поиск:

Murmansk-Trainz | © 2016-2010. Все права защищены.