Murmansk-Trainz
Понедельник, 29 Май 2017, 07:02
Форма входа
Логин:
Пароль:

ПОИСК
НАШ ОПРОС
Разрешение экрана вашего монитора по горизонтали
Мини-чат

Статистика

[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]


Страница 65 из 148«126364656667147148»
Модератор форума: Alexa, FILIN 
Форум » Trainz Railroad Simulator » Проблемы с игрой » Проблемы с Trainz (Нечисть? Вам сюда!)
Проблемы с Trainz
MikhailVoekovДата: Четверг, 25 Декабрь 2008, 20:48 | Сообщение # 1
Мурманчанин
Группа: Администратор
Сообщений: 1457
Если в Trainz появился глюк и ошибка, обращайтесь сюда!

РО-121-2

Фанат старых кругломордых ведер.
 
VL-65Дата: Понедельник, 09 Май 2011, 01:34 | Сообщение # 961
Группа: Постоянный
Сообщений: 185
Версия игры: TRS12 b.61388; TANE b.75947
Да вроде бы пока сам разобрался,если дальше не будет получатся скину фото.
 
kukaДата: Понедельник, 09 Май 2011, 16:39 | Сообщение # 962
Группа: Инструктор
Сообщений: 368
Прошу помощи, стрелки от rmm отображаются на маршруте (LNA v2.1(AXP)) черным цветом, причем все, пробовал переустановить. результата нет. Вот скин:
 
jim_spbДата: Вторник, 10 Май 2011, 14:07 | Сообщение # 963
Куидный бог
Группа: Администратор
Сообщений: 1196
Trainz User ID: #211147
Версия игры: 3.7-61388
Скачай и установи патч с оригинальными текстурами стрелок, все вернется на место.

Гоу-гоу-гоуджекит!
 
finДата: Пятница, 13 Май 2011, 16:14 | Сообщение # 964
Группа: Картостроитель
Сообщений: 438
Версия игры: TS 12, 61388
У меня такая проблема. После того как в режиме машиниста я играю 01 час 25 мин, игра показывает такое сообщение - "Инструкция по адресу "0х00d6d47c" обратилась к памяти по адресу "0х00000000". Память не может быть ""written".
Играю в TS2010 билд 44088.
 
jim_spbДата: Воскресенье, 15 Май 2011, 00:40 | Сообщение # 965
Куидный бог
Группа: Администратор
Сообщений: 1196
Trainz User ID: #211147
Версия игры: 3.7-61388
fin, это проблема не в трейнзе, а в операционной системе. Вариантов решения несколько, самый кардинальный - переустановка Windows.

Вот алгоритм поиска и решения данной проблемы - http://forum.igromania.ru/showthread.php?t=63795


Гоу-гоу-гоуджекит!
 
TimohaДата: Воскресенье, 22 Май 2011, 22:07 | Сообщение # 966
Группа: Пользователь
Сообщений: 35
Ребят подскажите слышал что можно изменить настройки локов ( тяговые, тормозные, скоростные), если кто знает, скажите как??????????? Заранее спасибо!!!!!!!!!!

Добавлено (22 Май 2011, 22:07)
---------------------------------------------
Извеняюсь ели не в тему!!!!!!!!!!!!!

 
YSLinkДата: Суббота, 28 Май 2011, 22:20 | Сообщение # 967
Группа: Пользователь
Сообщений: 13
При игре через OpenGL вдруг стали глючить деревья (аурановские типа Tree Akacia,Tree Elm и др)Переключил на DirectX всё нормально только не включается карта при игре,при нажатии М просто черный экран и всё виснет.Чё за качели кто знает?
 
kukaДата: Воскресенье, 29 Май 2011, 02:19 | Сообщение # 968
Группа: Инструктор
Сообщений: 368
Запускай не карту а сессию. biggrin
 
YSLinkДата: Воскресенье, 29 Май 2011, 11:10 | Сообщение # 969
Группа: Пользователь
Сообщений: 13
Quote (kuka)
Запускай не карту а сессию.

Карты и сессии у меня запускаются,а вот карта(мини-карта)уже в запущенонй сессии не отображается.
 
kukaДата: Воскресенье, 29 Май 2011, 11:17 | Сообщение # 970
Группа: Инструктор
Сообщений: 368
Мини-карта запускается только в редакторе, не пойму тебя, что надо.
 
YSLinkДата: Воскресенье, 29 Май 2011, 13:06 | Сообщение # 971
Группа: Пользователь
Сообщений: 13
Не в редакторе а в Driver не могу включить карту чтобы посмотреть своё местонахождение или найти что-либо.
 
kukaДата: Воскресенье, 29 Май 2011, 13:14 | Сообщение # 972
Группа: Инструктор
Сообщений: 368
Попробуй M английское нажать. В режиме машинист я так пользуюсь.
 
YSLinkДата: Воскресенье, 29 Май 2011, 20:50 | Сообщение # 973
Группа: Пользователь
Сообщений: 13
Quote (kuka)
Попробуй M английское нажать. В режиме машинист я так пользуюсь.

То же самое,черный экран.
 
VL-65Дата: Понедельник, 30 Май 2011, 11:18 | Сообщение # 974
Группа: Постоянный
Сообщений: 185
Версия игры: TRS12 b.61388; TANE b.75947
Error: Texture 'ed4_body/ed4m_pricep.texture' is missing or could not be loaded for mesh 'ed4_body\ed4m.im'.
Как мне это исправить подскажите?
 
kukaДата: Понедельник, 30 Май 2011, 11:24 | Сообщение # 975
Группа: Инструктор
Сообщений: 368
VL-65, В ССР нажми на ошибку, в получином окне по ссылке открой 'ed4_body/ed4m_pricep.texture, сохрани ССР и подтверди объект. Попробуй так.
 
Форум » Trainz Railroad Simulator » Проблемы с игрой » Проблемы с Trainz (Нечисть? Вам сюда!)
Страница 65 из 148«126364656667147148»
Поиск:

Murmansk-Trainz | © 2017-2010. Все права защищены.